FAQ  •   Login  •   Register  •   Subscribe 

Welcome to the Forum for InventorSpot.com, the most popular invention related website in the world. Read our welcome message.

Skip to content

Moderators: Michelle, citizen


Log in problems

Postby admin » Fri May 11, 2007 10:46 am

User avatar
admin
Yellow Belt
 
Posts: 68
Joined: Fri Oct 06, 2006 4:54 pm
There were some glitches when we switched our name from americaninventorspot.com to inventorspot.com. The auto-login between the main site and the forums stopped working properly if you were logged in during the transition. If you're getting the "access denied message" please do the following:

- Navigate to inventorspot.com
- click the "log out" button
- clear cookies in your browser
- Navigate to inventorspot.com
- log back in
- return to the forum

That should do it! Sorry for the inconvenience.

Roger
Last edited by admin on Fri May 11, 2007 11:39 am, edited 1 time in total.
Roger Simmons
Webmaster InventorSpot Forum and InventorSpot

Postby Average Inventor » Fri May 11, 2007 11:37 am

User avatar
Average Inventor
Brown Belt
 
Posts: 569
Joined: Wed Apr 04, 2007 9:52 am
Location: Cleveland, OH
Roger,

There is not logout button I have seen when encountering the login problem. The way I had to fix it was to delete all cookies for http://www.americaninventorspot.com and also http://inventorspot.com for good measure and then type in http://inventorspot.com/forums to allow myself to login to the forums again. I think that will be a better way for people to fix their login issues.

Postby Road Show » Mon May 14, 2007 3:49 pm

User avatar
Road Show
Brown Belt
 
Posts: 962
Joined: Mon Nov 20, 2006 5:39 pm
Location: SoCal
Yes, deleting the cookies was how I was able to fix it, too.

Thanks Michelle and Roger.

RSG

cron